Splash Is Experiencing Intermittent Issues in the Confirmation Touchpoint
Incident Report for Splash
Identified
The issue has been identified and a fix is being implemented. Our stop-gap fix will remain in place until the full solution is implemented.
Posted Dec 07, 2024 - 00:02 UTC
Update
A stop-gap solution has been put in place while we work to address the root of the issue. Some users may continue to experience errors when accessing the Confirmation Touchpoint.
Posted Dec 06, 2024 - 16:29 UTC
Investigating
Splash is presently experiencing an issue with the Confirmation Touchpoint. A subset of users are unable to access, edit, or save changes within the Confirmation Touchpoint (CMS).

We are actively investigating the underlying cause of this issue.
Posted Dec 05, 2024 - 23:53 UTC
This incident affects: Logged In Experience (Email Design).