Splash Host App Is Experiencing An Event Visibility Issue
Incident Report for Splash
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2025 - 21:37 UTC
Investigating
Splash Host App is presently experiencing an issue with event visibility for iOS and Android device users. Your ability to view events or check-in guests via the Host App may be temporarily interrupted. Web Check-In Links and Guest List modifications via desktop are not impacted. We are investigating the underlying cause of this issue.
Posted Jan 16, 2025 - 23:29 UTC
This incident affects: Mobile Host App (iOS) and Mobile Host App (Android).