Splash site down
Incident Report for Splash
Postmortem

The Splash-Zoom integration caused an influx of repeated database requests, surpassing a specific worker queue’s capacity. The integration was temporarily disabled, allowing the processing queues to clear and the platform to scale back to an operable state.

Posted Dec 02, 2022 - 12:16 UTC

Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 20:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 20:11 UTC
This incident affected: Guest Experience (Guest RSVP, Guest Ticketing, Event Pages, Virtual Events), Logged In Experience (Event Page Design (CMS), Guest List Management (RSVP & Ticketed), Event Creation, Team Management, Analytics & Reporting, Email Design, User Login), Splash Integrations (Integrations Queue, Zoom, Marketo, HubSpot, Salesforce, On24, BlueJeans, Eloqua, Slack, Splash API, Pardot, Greenhouse, Zapier, Yext, Splash Studio), Splash Email Sender (Deliverability), Splash API, and Payment Processing (Stripe API, Stripe Checkout.js, Braintree).