Reports of branding changes on registration forms
Incident Report for Splash
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 23:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 22:01 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 18:51 UTC
This incident affected: Guest Experience (Guest RSVP).