Unable to load Guests tab in AMER region
Incident Report for Splash
Resolved
This incident has been resolved.

The incident would only impact the organizations with Team Manager and Sessions enabled.
Posted Apr 08, 2021 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 17:52 UTC
Identified
The incident impacts guests management across all roles facilitated by Team Manager
However, if you don't have the team manager organizational property enabled, guest management works as expected
Posted Apr 08, 2021 - 17:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 17:13 UTC
This incident affected: Logged In Experience (Guest List Management (RSVP & Ticketed)).