Intermittent failures within our Amazon Cloud Provider are being investigated
Incident Report for Splash
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 01:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 22:56 UTC
Investigating
We are currently investigating this issue. Recurrence of the same incident.
Posted Apr 08, 2021 - 22:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 21:59 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 21:48 UTC
This incident affected: Logged In Experience (Event Creation).