Splash Is Experiencing An Event Page Access Issue
Incident Report for Splash
Postmortem

Fastly, a third party CDN provider for Splash and thousands of web applications around the world, experienced a global disruption to their services which resulted in many Splash users being unable to load Splash event pages and submit RSVPs. You can keep up to date on Fastly’s specific incident on their StatusPage at https://status.fastly.com/incidents/vpk0ssybt3bj

Posted Jun 14, 2021 - 16:50 UTC

Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 11:02 UTC
Monitoring
We are monitoring the Fastly status page and will update here once the incident is resolved.
Posted Jun 08, 2021 - 10:57 UTC
Update
Splash is experiencing this issue due to Fastly (CDN service provider)
Posted Jun 08, 2021 - 10:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:20 UTC
Investigating
Splash is presently experiencing an issue with event page access. Guests’ ability to access event pages is temporarily interrupted. We are investigating the underlying cause of this issue.
Posted Jun 08, 2021 - 10:18 UTC
This incident affected: Guest Experience (Guest RSVP, Guest Ticketing, Event Pages).