Vanity URL service interruption
Incident Report for Splash
Postmortem

A server configuration change caused traffic to Vanity URLs to not route properly, leading to an error page. We are upgrading testing environments with supporting services to identify issues specific to Vanity URLs.

Posted Oct 19, 2021 - 20:01 UTC

Resolved
From 5:09 PM ET to 5:16 PM ET, a subset of Vanity URLs were unable to load connected Splash pages due to a security upgrade. The issue was corrected immediately and restored page access by 5:16 PM ET.
Posted Oct 15, 2021 - 21:00 UTC