Elevated API Errors
Incident Report for Splash
Postmortem

The Splash API was impacted by a rate limiting issue, which caused an increased error rate in the product. We are continuing an in-flight project to limit the impact increased API usage can have on the system.

Posted Oct 19, 2021 - 19:58 UTC

Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 18:05 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 12, 2021 - 17:57 UTC