Splash Is Experiencing Site-Wide Downtime
Incident Report for Splash
Postmortem

An increase in server requests to the Splash-Zoom integration for failed authentications prevented access to public facing sites, logged-in functionality, and integration processing between 12:46 AM - 1:12 AM (UTC) on June 17, 2021. Work is in progress that improves the handling of failed authentication issues in the future.

Posted Jun 21, 2021 - 22:12 UTC

Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 02:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 02:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2021 - 01:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 01:12 UTC
Investigating
Splash is presently experiencing a site-wide issue and is unavailable. We are investigating the underlying cause of this issue.
Posted Jun 17, 2021 - 01:07 UTC