Email analytics are delayed in appearing within the Email Sender for a subset of event sites
Incident Report for Splash
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 17:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 15:52 UTC
Update
We established a communication with our third-party provider. We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 14:15 UTC
Identified
We have identified email analytics are successfully processing through the Splash system from our third-party provider. Further investigation is required to determine the source of the issue. At this time, we are working with our third-party provider and expect to have an update to the incident on Monday, April 12 at 10 AM ET.
Posted Apr 09, 2021 - 21:07 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2021 - 20:37 UTC
This incident affected: Splash Email Sender (Deliverability).